DEVIL-LOC from Soundtoys

Software

Specifications

Devil-loc - Compressors / Limiters

Specs

 

RTAS • AAX • Audio Units • AudioSuite • VST

 

Current Version: 4.4.3

 

Requires Mac OS X 10.6 or later, Windows XP/Vista/7 (Pro Tools users see Avid system requirements) and have an open USB port for an iLok hardware key.

 

Compatible with Pro Tools Native, M-Powered, Digital Performer, Logic Pro, Cubase, Nuendo, Sonar and Live.

web site by island webservices